ArcGIS_Server负载�衡-分布�部�- 百度文库

ÄÚÈÝ·¢²¼¸üÐÂʱ¼ä : 2026/9/27 16:16:35ÐÇÆÚÒ» ÏÂÃæÊÇÎÄÕµÄÈ«²¿ÄÚÈÝÇëÈÏÕæÔĶÁ¡£

8) \denied: The SOM service is not registered on machine \£¨¡°·ÃÎʱ»¾Ü¾ø£ºSOM·þÎñ²¢Ã»ÓÐÔÚ»úÆ÷<»úÆ÷Ãû>ÉÏ×¢²á¡±£©

µ±ÄúÕýÊÔͼÁ¬½Óµ½Ã»Óа²×°SOM×é¼þµÄ»úÆ÷ʱ£¬´Ë´íÎó³öÏÖ¡£Èç¹ûÄúÒѾ­°²×°ÁËSOM£¬ÇëÈ·ÈÏÒѾ­ÔËÐÐÁËGIS Server Post Install£¬½ÓÏÂÀ´×¢Ïú²¢ÖØÐµÇ¼¡£

9) \this particular resource\£¨¡°ÎªÕâÒ»ÌØ¶¨×ÊÔ´µÄÇëÇó·½·¨£¨GET£¬POST£¬µÈ£©²»±»ÔÊÐí¡±£©

´Ë´íÎó²úÉúµÄÒ»¸öÔ­Òò¿ÉÄÜÊÇ£ºArcGIS ServerÊÔͼÁ¬½Óµ½Ò»¸öûÓнøÐÐÕýÈ·ÅäÖõÄWeb·þÎñÆ÷¡£ÀýÈ磬Èç¹ûÄãÊÔͼÁ¬½ÓÒ»¸öûÓа²×°SOM×é¼þµÄ»úÆ÷£¬´ËÏûÏ¢¾Í»á³öÏÖ¡£

Èç¹ûÄúÊäÈëURLÎı¾¿òʵÀýÃûÎÞЧ£¬´ËÏûÏ¢Ò²»á³öÏÖ¡£ÀýÈ磬Èç¹ûÄúÊÔͼÁ¬½ÓʵÀýÃûΪArcGISµÄ·þÎñÆ÷Server1£¬Í¬Ê±Äú¼üÈëhttp://Server1/AArcGIS/services£¬Äú¿ÉÄÜ»áÊÕµ½´Ë´íÎóÐÅÏ¢¡£ 10)

\

resolved\£¨¡°ÎÞ·¨½âÎöÖ÷»ú¡£¸ø³öµÄÔ¶¶ËÖ÷»úÎÞ·¨½âÎö¡±£© µ±Äú¼üÈëÒ»¸öÎÞЧµÄURLʱ£¬ÊÔͼÁ¬½ÓArcGIS Serverʱ£¬¿ÉÄܳöÏÖ´Ë´íÎó¡£Õ⼫¿ÉÄÜÊÇ×÷ΪURL×é³É²¿·ÖµÄ¼ÆËã»úÃû´íÎó¡£ 11)

\ is not a valid server container.

Error: 0x80070005 (Access is denied.)\£¨¡°»úÆ÷<»úÆ÷Ãû³Æ>²»ÊÇÓÐЧµÄ·þÎñÆ÷ÈÝÆ÷¡£´íÎó£º0x80070005£¨·ÃÎʱ»¾Ü¾ø£©¡£¡±£©

29

µ±Äú³¢ÊÔÌí¼ÓÒ»¸öSOC»úÆ÷µ½·þÎñÆ÷ʱ£¬³öÏÖ´Ë´íÎó¡£ÇëÈ·ÈÏÄú³¢ÊÔÌí¼ÓµÄ»úÆ÷ÒѰ²×°ÁËArcGIS ServerµÄSOC×é¼þ¡£Èç¹ûÄúûÓÐÔÚSOCµÄ»úÆ÷ÉÏÔËÐлòÍê³ÉArcGIS Server Post Installation£¬»òÕßÕâЩSOC»úÆ÷µÄSOCÕË»§Óû§Ãû¡¢ÃÜÂë²»Ïàͬ£¬´Ë´íÎóÐÅÏ¢Ò²»áÏÔʾ¡£ 12)

\

name>. File does not exist\£¨¡°·þÎñÆ÷ÉÏÏÂÎÄ´´½¨Ê§°Ü¡£Îļþ<ÎļþÃû>²»´æÔÚ¡±£©

ÕâÖÖ´íÎó×î¿ÉÄܵÄÔ­ÒòÊÇ·þÎñÆ÷ÎÞ·¨ÕÒµ½Îª·þÎñÖ¸¶¨µÄGIS×ÊÔ´£¬ÈçÖ¸¶¨µÄµØÍ¼Îļþ¡£¼ì²é·þÎñÊôÐÔ£¬ÒÔÈ·±£ÊäÈëÒ»¸öÖ¸ÏòÊý¾ÝµÄÓÐЧ·¾¶¡£È»ºó£¬¼ì²éÊý¾Ý±¾Éí£¬È·±£SOCÕÊ»§¾ßÓÐÊʵ±µÄ¹²ÏíȨÏÞºÍÎļþȨÏÞÀ´·ÃÎÊËü¡£ÄúÒ²¿ÉÒÔ³¢ÊÔ¼ì²é·þÎñÆ÷Êä³öĿ¼£¬ÒÔÈ·±£SOCÕÊ»§ÓÐÊʵ±µÄȨÏÞ£»ÇÒÖ¸Ïò·þÎñÆ÷Êä³öĿ¼µÄÐéÄâĿ¼ÅäÖÃÕýÈ·¡£ 13)

\selection cannot be displayed in the current view\

£¨¡°ÄúµÄÑ¡Ôñ¿ÉÄܲ»»áÏÔʾÔÚµ±Ç°ÊÓͼ¡±£©

´Ë´íÎó³öÏÖÔÚArcCatalogÔ¤ÀÀÑ¡ÏÖС£µ±ÄúûÓÐΪϵͳÖÐËùÓлúÆ÷µÄSOMÕÊ»§ºÍSOCµÄÕÊ»§Ö¸¶¨ÏàͬµÄÓû§ÃûºÍÃÜÂëʱ£¬´Ë´íÎó»á²úÉú¡£Õâ¾Íµ¼Ö·þÎñÆ÷²»Äܽ¨Á¢µ½Ò»¸ö»ò¶à¸öSOC»úÆ÷µÄÁ¬½Ó¡£

µ±Äú³¢ÊÔÔ¤ÀÀµØÍ¼·þÎñ±»Í£Ö¹»òÔÝÍ££¬´ËÏûÏ¢Ò²»á³öÏÖ¡£ÓÒ¼üµ¥»÷¸Ã·þÎñ£¬È»ºóµã»÷Æô¶¯¡£Ô¤ÀÀÓ¦¸Ã³öÏÖÔÚÔ¤ÀÀÑ¡Ï¡£ 14)

\ is not a valid server container.

Error: 0x80040154 (Class not registered)\£¨¡°»úÆ÷<»úÆ÷Ãû³Æ>²»ÊÇÒ»¸öÓÐЧµÄ·þÎñÆ÷ÈÝÆ÷¡£´íÎó£º0x80040154£¨Î´×¢²áÀࣩ¡±£©

30

´Ë´íÎóµÄ¿ÉÄÜÔ­ÒòÊÇÄúÕýÔÚÊÔͼÌí¼ÓÒ»¸öûÓа²×°ArcGIS Server SOC×é¼þµÄSOC»úÆ÷¡£ÒªÕýÈ·ÅäÖÃSOC»úÆ÷£¬ÐèÒª°²×°SOCÈí¼þºÍÔËÐÐpostinstallation£¬È·±£SOMÕÊ»§ºÍSOCÕÊ»§¾ßÓÐÏàͬµÄÓû§ÃûºÍÃÜÂ룬µ±ÅäÖÃÆäËüSOC»úÆ÷ʱҲÈçÉϲÙ×÷¡£È»ºó×¢Ïú²¢ÖØÐµÇ¼¡£ 15)

\

running on machine \£¨¡°ÎÞ·¨Á¬½ÓµÄ¡£GIS·þÎñ²»ÄÜÔËÐÐÔÚ»úÆ÷<»úÆ÷Ãû³Æ>¡±£©

´Ë´íÎó¿ÉÄÜÒâζ×ÅArcCatalog»òManagerÎÞ·¨ÕÒµ½»úÆ÷X¡£È·±£ÄúÊäÈëÁËÒ»¸öÓÐЧµÄ»úÆ÷Ãû£¬ÕâÑùArcCatalog»òManagerÔËÐвŲ»»áÓÐÎÊÌâ¡£ 16)

\selection cannot be previewed\£¨¡°Ñ¡ÔñÎÞ·¨±»Ô¤ÀÀ¡±£© Èç¹ûÒ»¸ö²»Ïà¹ØµÄ½Úµã±»µã»÷£¬Õâ¸öÏûÏ¢³öÏÖÔÚArcCatalogµÄÔ¤ÀÀ´°¿ÚÖУ¬ÈçGIS·þÎñÆ÷Ãû³Æ»òÒ»¸öGIS·þÎñÆ÷Îļþ¼Ð¡£ÏÖÈç¹ûÄú³¢ÊÔÔ¤ÀÀµØÀíÊý¾Ý»òµØÀí´¦Àí·þÎñ£¬ËüÒ²½«³öÏÔ¡£ÕâЩ·þÎñÓÐûÓÐÖ±½ÓµÄͼÐÎÊä³ö£¬ÎÞ·¨ÔÚArcCatalogÖÐÔ¤ÀÀ¡£

31

20 ·Ö²¼Ê½²¿ÊðʵÀý 20.1 ÏȾöÌõ¼þ

ArcGIS Server 9.3.1Ŀǰ֧³ÖµÄ²Ù×÷ϵͳÈçÏÂËùʾ£º

Microsoft Windows 2000 Professional, Service Pack 3 or later Microsoft Windows XP Professional, Service Pack 1 or later Microsoft Windows 2000 Server, Service Pack 3 or later Microsoft Windows Server 2003, Service Packs are optional Microsoft Windows Vista Microsoft Windows Server 2008

HOSTSOM ÐèÒª°²×°IIS¡¢.net¿ò¼Ü2.0ÒÔÉÏ¡¢ArcGIS Desktop9.3.1¡£ HOSTSOCÐèÒª°²×°.net¿ò¼Ü2.0ÒÔÉÏ¡£

20.2 °²×°»·¾³ÅäÖÃ

Á½Ì¨VistaϵͳµÄ¸ßÐÔÄܼÆËã»ú£¬Ïà¹ØÏµÍ³²ÎÊýÈçÏ¡£

×¢£º±¾´ÎʵÑé°²×°Ñ¡Ôñvista²Ù×÷ϵͳ£¬win7²Ù×÷ϵͳ·À»ðǽÉèÖýÏÒÔÍù²Ù×÷ϵͳÉèÖøüΪ¸´ÔÓ£¬win7Éϰ²×°ArcGIS Server 9.3.1Éдý½øÒ»²½ÊµÑé¡£

IPµØÖ·²»ÒªÉèΪ×Ô¶¯»ñÈ¡IP£¬·ñÔò»á³öÏÖ¡°ÕÒ²»µ½Ö÷»ú**¡±µÄ´íÎó¡£

32

ÁªÏµ¿Í·þ£º779662525#qq.com(#Ìæ»»Îª@) ËÕICP±¸20003344ºÅ-4 ceshi